View Issue Details

IDProjectCategoryView StatusLast Update
0000180NoteFly[All Projects] bugpublic2013-06-11 15:36
ReporterD9ping Assigned ToD9ping  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0000180: Program.AssemblyVersionQuality not set in 3.0.5b release
DescriptionNew update cause to be showed every update check.
TagsNo tags attached.

Activities

D9ping

2013-06-05 07:49

administrator   ~0000155

Last edited: 2013-06-11 15:35

View 4 revisions

Due to version quality being different every time because version 3.0.5b
does not store the version quality settings. Use Program.AssemblyVersionQuality the next time a "b" or a "Beta", "Alpha" or "RC" version is released.