View Issue Details

IDProjectCategoryView StatusLast Update
0000177NoteFly[All Projects] bugpublic2013-05-15 00:11
ReporterD9ping Assigned ToD9ping  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Platform32bitsOSLinux/UbuntuOS Version10.04 (LTS)
Summary0000177: Remove NoteFly 2.0.0 for ubuntu 10.04 LTS
DescriptionRemove NoteFly 2.0.0 for ubuntu 10.04 LTS listing on download page because 3year support for ubuntu 10.04 LTS has ended.
TagsNo tags attached.

Relationships

related to 0000158 feedbackD9ping Bring out a new linux release of NoteFly 

Activities

D9ping

2013-05-15 00:11

administrator   ~0000151

Last edited: 2013-05-15 00:11

View 2 revisions

Removed listing only on download page.